<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://andreavwatson.wordpress.com/xmlrpc.php">

<title>Navigating Your Season of Uncertainty &#8211; Andrea V. Watson</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Lora:r:latin,latin-ext","Lora:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Lora",serif}.wf-active .hentry div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post-title{font-family:"Lora",serif}.wf-active .widget_authors > ul > li > a{font-family:"Lora",serif}.wf-active h1, .wf-active h2:not(site-description):not(.author-title), .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2:not(site-description):not(.author-title){font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .post-navigation .post-title{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .widget-title, .wf-active .widgettitle{font-style:normal;font-weight:400}.wf-active .site-title{font-style:normal;font-weight:400}.wf-active .site-description{font-style:normal;font-weight:400}.wf-active .featured-content .entry-title{font-style:normal;font-weight:400}.wf-active .page-title{font-style:normal;font-weight:400}.wf-active .archive .hentry .entry-title, .wf-active .blog .hentry .entry-title, .wf-active .search .hentry .entry-title{font-style:normal;font-weight:400}.wf-active .page .entry-title, .wf-active .single .entry-title{font-style:normal;font-weight:400}.wf-active .author-info .author-name{font-style:normal;font-weight:400}.wf-active .comment-reply-title, .wf-active .comments-title, .wf-active .no-comments{font-style:normal;font-weight:400}.wf-active .no-comments{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .comment-author{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .hentry div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Lora",serif;font-weight:400;font-style:normal}.wf-active .widget-grofile h4{font-style:normal;font-weight:400}@media screen and (min-width: 768px){.wf-active .site-title{font-style:normal;font-weight:400}}.wf-active .aboutme_widget #am_name{font-style:normal;font-weight:400}.wf-active .aboutme_widget #am_headline{font-style:normal;font-weight:400}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Andrea V. Watson &raquo; Feed" href="https://andreavwatson.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Andrea V. Watson &raquo; Comments Feed" href="https://andreavwatson.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Andrea V. Watson &raquo; Navigating Your Season of Uncertainty Comments Feed" href="https://andreavwatson.wordpress.com/2017/12/04/navigating-your-season-of-uncertainty/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFkN0OwiAMhV9IJIvL1Avjs/DTMCYFQlkW317mosa54A05bc7XU8qnyFTwGXzmOLLoRmM98SmqgIzQOrivqr0i2vFtzNkbEB8gR6Fu7Fn92KUL5pMTkhaauHFBClcbncCJDJrFQHlV1TAVEpQ+RpFnB4K2AhxgsdUwjN2LmmVfvlONWS4kZUxAxMqLdkSW+xL0Zz2cV1lOxYvxu7OglvuQbaHpLWozDXhIi31TzuwVL017Oh66pj23wwOyH8K/' type='text/css' media='all' />
<link rel='stylesheet' id='canard-pt-serif-playfair-display-css'  href='https://fonts.googleapis.com/css?family=PT+Serif%3A400%2C700%2C400italic%2C700italic%7CPlayfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=cyrillic%2Clatin%2Clatin-ext&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='canard-lato-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jUEOwjAMBD9EsAJIwAHxltR1g2kSR3Wqlt8TxIUK6G1HmtHClA1KKpQKlBtFUshjA+iSG1rQ8gi0RdUNrHqc8O2aKaPEryKOJofRc1KYuPVUFDqH1Ij0JnBfx/zn60epguyC4aosYS32JCYIusKSFmC64HhYSwdqgvg6PVTrA1/RNV7s4Xzcnazd2/sTnN18vA==' type='text/css' media='all' />
<style id='canard-style-inline-css' type='text/css'>

			.post-navigation .nav-previous { background-image: url(https://andreavwatson.files.wordpress.com/2017/11/wendell-phillips-e1511924310502.jpg?w=720); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous a { background-color: rgba(0, 0, 0, 0.3); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.3); }
			.post-navigation .nav-previous a:focus, .post-navigation .nav-previous a:hover { background-color: rgba(0, 0, 0, 0.6); }
			.post-navigation .nav-previous a:focus .post-title { color: #fff; }
		
.tags-links { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-5-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://andreavwatson.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Wendell Phillips Football Team Celebrates 2nd Championship' href='https://andreavwatson.wordpress.com/2017/11/28/wendell-phillips-football-team-celebrates-2nd-championship/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://andreavwatson.wordpress.com/2017/12/04/navigating-your-season-of-uncertainty/" />
<link rel='shortlink' href='https://wp.me/p8GL7J-cF' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fandreavwatson.wordpress.com%2F2017%2F12%2F04%2Fnavigating-your-season-of-uncertainty%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fandreavwatson.wordpress.com%2F2017%2F12%2F04%2Fnavigating-your-season-of-uncertainty%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Navigating Your Season of Uncertainty" />
<meta property="og:url" content="https://andreavwatson.wordpress.com/2017/12/04/navigating-your-season-of-uncertainty/" />
<meta property="og:description" content="Life will throw you the unexpected, but you must stay strong and keep going." />
<meta property="article:published_time" content="2017-12-04T18:13:31+00:00" />
<meta property="article:modified_time" content="2017-12-04T19:34:31+00:00" />
<meta property="og:site_name" content="Andrea V. Watson" />
<meta property="og:image" content="https://andreavwatson.files.wordpress.com/2017/12/chair_shutterstock-e1512410805295.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Navigating Your Season of Uncertainty" />
<meta name="twitter:image:src" content="https://andreavwatson.files.wordpress.com/2017/12/chair_shutterstock-e1512410805295.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel="search" type="application/opensearchdescription+xml" href="https://andreavwatson.wordpress.com/osd.xml" title="Andrea V. Watson" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Andrea V. Watson" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="I Give A Voice To The Voiceless" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://andreavwatson.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Navigating Your Season of Uncertainty | Andrea V. Watson on WordPress.com" />
<meta name="description" content="Life will throw you the unexpected, but you must stay strong and keep going." />
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'canard', amp: false };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://andreavwatson.wordpress.com/2017/12/04/navigating-your-season-of-uncertainty/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'wordpress.com']);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-785 single-format-standard mp6 customizer-styles-applied tags-hidden has-site-logo highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		
		<div class="site-branding">
			<a href="https://andreavwatson.wordpress.com/" class="site-logo-link" rel="home"><img width="90" height="90" src="https://andreavwatson.files.wordpress.com/2017/08/fullsizerender-9.jpg?w=90" class="site-logo attachment-canard-logo" alt="" data-size="canard-logo" srcset="https://andreavwatson.files.wordpress.com/2017/08/fullsizerender-9.jpg?w=90 90w, https://andreavwatson.files.wordpress.com/2017/08/fullsizerender-9.jpg?w=180 180w, https://andreavwatson.files.wordpress.com/2017/08/fullsizerender-9.jpg?w=150 150w" sizes="(max-width: 90px) 100vw, 90px" data-attachment-id="150" data-permalink="https://andreavwatson.wordpress.com/fullsizerender-9/" data-orig-file="https://andreavwatson.files.wordpress.com/2017/08/fullsizerender-9.jpg" data-orig-size="1216,1215" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://andreavwatson.files.wordpress.com/2017/08/fullsizerender-9.jpg?w=300" data-large-file="https://andreavwatson.files.wordpress.com/2017/08/fullsizerender-9.jpg?w=720" /></a>			<h1 class="site-title"><a href="https://andreavwatson.wordpress.com/" rel="home">Andrea V. Watson</a></h1>
			<h2 class="site-description">I Give A Voice To The Voiceless</h2>
		</div><!-- .site-branding -->

		
		<div id="search-navigation" class="search-navigation">
			<div class="search-navigation-inner">
									<nav id="site-navigation" class="main-navigation" role="navigation">
						<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span></button>
						<div class="menu-primary-container"><ul id="primary-menu" class="menu"><li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="https://andreavwatson.wordpress.com/home/">Home</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-15"><a href="https://andreavwatson.wordpress.com/blog/">South Side News</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13"><a href="https://andreavwatson.wordpress.com/">About Me</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="https://andreavwatson.wordpress.com/contact-me/">Contact Me</a></li>
<li id="menu-item-714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-714"><a href="https://andreavwatson.wordpress.com/my-thoughts/">My Thoughts</a></li>
</ul></div>					</nav><!-- #site-navigation -->
								<div id="search-header" class="search-header">
					<button class="search-toggle" aria-controls="search-form" aria-expanded="false"><span class="screen-reader-text">Search</span></button>
					<form role="search" method="get" class="search-form" action="https://andreavwatson.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				</div><!-- #search-header -->
			</div><!-- .search-navigation-inner -->
		</div><!-- #search-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div class="site-content-inner">
		<div id="primary" class="content-area">
			<main id="main" class="site-main" role="main">

				
					
<article id="post-785" class="post-785 post type-post status-publish format-standard has-post-thumbnail hentry category-my-thoughts">
	<header class="entry-header">
					<div class="post-thumbnail">
				<img width="1500" height="768" src="https://andreavwatson.files.wordpress.com/2017/12/chair_shutterstock-e1512410805295.jpg?w=1500&amp;h=768&amp;crop=1" class="attachment-canard-single-thumbnail size-canard-single-thumbnail wp-post-image" alt="" srcset="https://andreavwatson.files.wordpress.com/2017/12/chair_shutterstock-e1512410805295.jpg?w=1500&amp;h=768&amp;crop=1 1500w, https://andreavwatson.files.wordpress.com/2017/12/chair_shutterstock-e1512410805295.jpg?w=150&amp;h=77&amp;crop=1 150w, https://andreavwatson.files.wordpress.com/2017/12/chair_shutterstock-e1512410805295.jpg?w=300&amp;h=154&amp;crop=1 300w, https://andreavwatson.files.wordpress.com/2017/12/chair_shutterstock-e1512410805295.jpg?w=768&amp;h=393&amp;crop=1 768w, https://andreavwatson.files.wordpress.com/2017/12/chair_shutterstock-e1512410805295.jpg?w=1024&amp;h=524&amp;crop=1 1024w" sizes="(max-width: 1500px) 100vw, 1500px" data-attachment-id="787" data-permalink="https://andreavwatson.wordpress.com/2017/12/04/navigating-your-season-of-uncertainty/chair_shutterstock/" data-orig-file="https://andreavwatson.files.wordpress.com/2017/12/chair_shutterstock-e1512410805295.jpg" data-orig-size="1500,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Navigating Your Season of Uncertainty" data-image-description="" data-medium-file="https://andreavwatson.files.wordpress.com/2017/12/chair_shutterstock-e1512410805295.jpg?w=300" data-large-file="https://andreavwatson.files.wordpress.com/2017/12/chair_shutterstock-e1512410805295.jpg?w=720" />			</div>
		
		<div class="entry-meta"><span class="cat-links"><a href="https://andreavwatson.wordpress.com/category/my-thoughts/" rel="category tag">My Thoughts</a></span></div><h1 class="entry-title">Navigating Your Season of Uncertainty</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><em><sup>[Photo/Shutterstock]</sup></em></p>
<p>We will all find ourselves in a season of uncertainty. That&#8217;s when you aren&#8217;t sure anymore of what you&#8217;re doing and where you&#8217;re trying to go. It can be a scary feeling, especially the older you get. Society has conditioned us to follow this timeline and the moment we get behind, we panic.</p>
<p>You&#8217;re a 29-year-old who wants to give college a chance now, but you&#8217;re scared you&#8217;ll fail, plus you work a lot and have a child. You&#8217;re a 33-year-old woman who isn&#8217;t married and there isn&#8217;t a good man for you in sight. You go on bad date after bad date, plus your ex cheated on you and now you have trust issues. You&#8217;re a 30-year-old man still living at home with your mother and you work a terrible job with no benefits. You want to be a provider and thought you would have your own place by now with a great job. You&#8217;re a 41-year-old who has had an amazing career and has enjoyed traveling and eating at the best restaurants and then you lose everything. Do you start over, from the bottom? Do you quit? All of these scenarios are different, but the one thing they have in common is they all thought they would be somewhere else at their age, not where they are now.</p>
<p>The season of uncertainty is not a fun place to be. Trust me, I&#8217;ve been there. I used to think about my goals all the time. I wanted to accomplish certain things by a certain age and when that year came and went and I still hadn&#8217;t checked it off my list, I became discouraged. The worst part though, is when you no longer desire what you used to want in life, but you don&#8217;t have an immediate alternative.</p>
<p>I&#8217;ve always been the kind of person who decides on something I want and then I go for it. I&#8217;ve always had multiple plans to accomplishing it. One day I woke up and asked myself why. Why did I want this thing? <a href="https://andreavwatson.wordpress.com/2017/11/21/first-dream-then-execute/" target="_blank" rel="noopener">I wrote before about knowing your why</a>. When I realized that I was doing it to prove something, to make my family proud I changed my mind. The thing I had been working toward for years was no longer desirable. Once I stop pursuing it, I felt anxious in a way because I was back to the drawing board. Now what do I do? What was the plan? That&#8217;s when it&#8217;s important for you to know your purpose. I used to pray all the time, asking God to reveal it to me because I was lost. I didn&#8217;t feel like I was living a fulfilled life, although it looked amazing to those on the outside.</p>
<p>I literally had to be still and think. I read books, watched YouTube videos and even took an online course. I desperately wanted to do something that truly made me happy and feel fulfilled. Money is great and trust me, I can always use more, but I don&#8217;t believe the money is enough, you need more.</p>
<p>Quick story. When I was in college, I had an opportunity to intern for six months in a corporate office, working in marketing. They wanted me because I was an English major and I expressed in my interview that I loved writing and editing. Up until then, I had worked several different jobs and had news internships, but I wanted to try something different. I was a college student making more than I had ever made before and it was great. I had just gotten my first apartment and I was able to finally save, but I was also spending money too. I started getting my nails and hair done a lot more and shopping at high end stores so I could look the part. As my internship was coming to a close, I had an opportunity to pursue full-time employment there and the salaries were very nice. I remember seeing one position starting around $70,000. People in the department encouraged me to apply.</p>
<p>I didn&#8217;t stay though. I didn&#8217;t love the work. I was really good at my job and I had learned how to navigate corporate, but journalism was still my passion. I found myself in a difficult position. Do I go after the money or my heart? I applied for grad school that spring and enrolled at Columbia College for the fall. I don&#8217;t regret that decision. It was difficult, but it was the right one for me. I temporarily moved back home to save money and I didn&#8217;t get to spend money the way I used to. I freelanced when I could, getting anywhere from $50-150 a story. It was hard, but I wanted it. And when I first started out, I was writing for free! I was hungry. I wanted the experience and clips for my portfolio. I didn&#8217;t care. It was my passion. I knew the hard work would pay off.</p>
<p>Going back to knowing your passion, stop trying to find it. That&#8217;s when you overthink and get stressed. Keep doing what makes you happy. You&#8217;ll soon discover it. It&#8217;s usually that thing you&#8217;ve been doing for years for free for friends and family, or for yourself.</p>
<p>A lot of people want to know what their passion is and ask me how did I &#8220;find&#8221; mine. First, stop trying to find it. You&#8217;re supposed to discover it. It&#8217;ll just hit you one day. I think most people get frustrated and tired of &#8220;finding&#8221; their passion because as a society we&#8217;ve been conditioned to always think about the money. You need to change your way of thinking. If you only focus on doing what you love to do and what you&#8217;re naturally good at doing, people will be willing to pay you for your services. I always tell people that the money will follow. In the meantime, stop chasing the dollar and start chasing the dream. The dollars will follow. Watch and see. Do you enjoy motivating people and giving advice? Do you find yourself always decorating and getting compliments? Is it fun to help people plan and organize? Do you love to write? Again, you&#8217;ll probably find that your passion is something so simple that you&#8217;ve been doing for years for free.</p>
<p>So when you find yourself in that difficult season where you&#8217;re not sure what to do, remind yourself what you&#8217;re passionate about and then ask yourself why are you doing this. That will give you the strength to keep going forward when you feel stuck.</p>
<p>Stay encouraged and don&#8217;t lose faith. You got this!</p>
		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-212498809" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-212498809");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-212498809",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-1778102243" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1778102243");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1778102243",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-785" class="share-twitter sd-button share-icon" href="https://andreavwatson.wordpress.com/2017/12/04/navigating-your-season-of-uncertainty/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-785" class="share-facebook sd-button share-icon" href="https://andreavwatson.wordpress.com/2017/12/04/navigating-your-season-of-uncertainty/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-785" class="share-google-plus-1 sd-button share-icon" href="https://andreavwatson.wordpress.com/2017/12/04/navigating-your-season-of-uncertainty/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-128401611-785-5a27f6d300e6a' data-src='//widgets.wp.com/likes/#blog_id=128401611&amp;post_id=785&amp;origin=andreavwatson.wordpress.com&amp;obj_id=128401611-785-5a27f6d300e6a' data-name='like-post-frame-128401611-785-5a27f6d300e6a'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"> <span class="author vcard"><img alt='' src='https://2.gravatar.com/avatar/2eda00dc4f1e3f85e46aaaee66b6c010?s=20&#038;d=identicon&#038;r=G' class='avatar avatar-20' height='20' width='20' /><a class="url fn n" href="https://andreavwatson.wordpress.com/author/andreavwatson/">Andrea V. Watson</a></span></span><span class="posted-on"><a href="https://andreavwatson.wordpress.com/2017/12/04/navigating-your-season-of-uncertainty/" rel="bookmark"><time class="entry-date published" datetime="2017-12-04T13:13:31+00:00">December 4, 2017</time><time class="updated" datetime="2017-12-04T14:34:31+00:00">December 4, 2017</time></a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

					
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			2 thoughts on &ldquo;<span>Navigating Your Season of Uncertainty</span>&rdquo;		</h2>

		<ol class="comment-list">
					<li id="comment-208" class="comment byuser comment-author-nottagin even thread-even depth-1 parent highlander-comment">
			<article id="div-comment-208" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/886eb6714c8f1a8049d47cc3a24a6aba?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='http://elpasopov.wordpress.com' rel='external nofollow' class='url'>Benjamin Woolridge</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://andreavwatson.wordpress.com/2017/12/04/navigating-your-season-of-uncertainty/#comment-208">
							<time datetime="2017-12-04T16:21:40+00:00">
								December 4, 2017 at 4:21 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you for this post. Such timely and great advice.</p>
<p id="comment-like-208" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://andreavwatson.wordpress.com/2017/12/04/navigating-your-season-of-uncertainty/?like_comment=208&#038;_wpnonce=972f4ad417" class="comment-like-link needs-login" rel="nofollow" data-blog="128401611"><span>Like</span></a><span id="comment-like-count-208" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://andreavwatson.wordpress.com/2017/12/04/navigating-your-season-of-uncertainty/?replytocom=208#respond' onclick='return addComment.moveForm( "div-comment-208", "208", "respond", "785" )' aria-label='Reply to Benjamin Woolridge'>Reply</a></div>			</article><!-- .comment-body -->
<ol class="children">
		<li id="comment-209" class="comment byuser comment-author-andreavwatson bypostauthor odd alt depth-2 highlander-comment">
			<article id="div-comment-209" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://2.gravatar.com/avatar/2eda00dc4f1e3f85e46aaaee66b6c010?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />						<b class="fn"><a href='https://andreavwatson.wordpress.com' rel='external nofollow' class='url'>Andrea V. Watson</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://andreavwatson.wordpress.com/2017/12/04/navigating-your-season-of-uncertainty/#comment-209">
							<time datetime="2017-12-04T20:58:53+00:00">
								December 4, 2017 at 8:58 pm							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Aww, you&#8217;re welcome! I&#8217;m glad I could help. </p>
<p id="comment-like-209" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://andreavwatson.wordpress.com/2017/12/04/navigating-your-season-of-uncertainty/?like_comment=209&#038;_wpnonce=e499a2d157" class="comment-like-link needs-login" rel="nofollow" data-blog="128401611"><span>Like</span></a><span id="comment-like-count-209" class="comment-like-feedback">Like</span></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://andreavwatson.wordpress.com/2017/12/04/navigating-your-season-of-uncertainty/?replytocom=209#respond' onclick='return addComment.moveForm( "div-comment-209", "209", "respond", "785" )' aria-label='Reply to Andrea V. Watson'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/04/navigating-your-season-of-uncertainty/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://andreavwatson.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="672e8d6110" /><input type="hidden" name="_wp_http_referer" value="/2017/12/04/navigating-your-season-of-uncertainty/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fandreavwatson.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='785' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="56c8560e9a" /></p>
<input type="hidden" name="genseq" value="1512568531" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="190"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

					
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://andreavwatson.wordpress.com/2017/11/28/wendell-phillips-football-team-celebrates-2nd-championship/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Wendell Phillips Football Team Celebrates 2nd Championship</span></a></div></div>
	</nav>
				
			</main><!-- #main -->
		</div><!-- #primary -->

		
	<button class="sidebar-toggle" aria-controls="secondary" aria-expanded="false"><span class="screen-reader-text">Sidebar</span></button>

<div id="secondary" class="widget-area" role="complementary">
	<aside id="gallery-3" class="widget widget-gallery">
<h2 class="widget-title">Photos</h2>
<div class="widget-gallery-rectangular no-carousel">
<div
	class="tiled-gallery type-rectangular tiled-gallery-unresized"
	data-original-width="265"
			data-carousel-extra='{&quot;blog_id&quot;:128401611,&quot;permalink&quot;:&quot;https:\/\/andreavwatson.wordpress.com\/2017\/12\/04\/navigating-your-season-of-uncertainty\/&quot;,&quot;likes_blog_id&quot;:128401611}'
		>
		<div
		class="gallery-row"
		style="width: 265px; height: 120px;"
		data-original-width="265"
		data-original-height="120"

	>
			<div
			class="gallery-group images-1"
			style="width: 177px; height: 120px;"
			data-original-width="177"
			data-original-height="120"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://andreavwatson.wordpress.com/img_6220/" border="0" itemprop="url">
			<meta itemprop="width" content="173">
		<meta itemprop="height" content="116">
		<img
			data-attachment-id="171"
data-orig-file="https://andreavwatson.files.wordpress.com/2017/08/img_6220.jpg"
data-orig-size="5184,3456"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1481372106&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;49&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}"
data-image-title="Yoga"
data-image-description=""
data-medium-file="https://andreavwatson.files.wordpress.com/2017/08/img_6220.jpg?w=300"
data-large-file="https://andreavwatson.files.wordpress.com/2017/08/img_6220.jpg?w=720"
			src="https://andreavwatson.files.wordpress.com/2017/08/img_6220.jpg?w=173&#038;h=116"
			width="173"
			height="116"
			data-original-width="173"
			data-original-height="116"
			itemprop="http://schema.org/image"
			title="Yoga"
			alt="Yoga is taught on the South Side."
			style="width: 173px; height: 116px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Yoga is taught on the South Side.		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-2"
			style="width: 88px; height: 120px;"
			data-original-width="88"
			data-original-height="120"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://andreavwatson.wordpress.com/englewood_demetrius-2/" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="56">
		<img
			data-attachment-id="172"
data-orig-file="https://andreavwatson.files.wordpress.com/2017/08/englewood_demetrius1.jpg"
data-orig-size="620,413"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493879189&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;33&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}"
data-image-title="Englewood Parents Discuss School Options"
data-image-description=""
data-medium-file="https://andreavwatson.files.wordpress.com/2017/08/englewood_demetrius1.jpg?w=300"
data-large-file="https://andreavwatson.files.wordpress.com/2017/08/englewood_demetrius1.jpg?w=620"
			src="https://andreavwatson.files.wordpress.com/2017/08/englewood_demetrius1.jpg?w=84&#038;h=56"
			width="84"
			height="56"
			data-original-width="84"
			data-original-height="56"
			itemprop="http://schema.org/image"
			title="Englewood Parents Discuss School Options"
			alt="This mother chooses to keep her son in the neighborhood for school."
			style="width: 84px; height: 56px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			This mother chooses to keep her son in the neighborhood for school.		</div>
	</div>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://andreavwatson.wordpress.com/jordan_tea-squares/" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="56">
		<img
			data-attachment-id="170"
data-orig-file="https://andreavwatson.files.wordpress.com/2017/08/jordan_tea-squares.jpg"
data-orig-size="4799,3199"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1478091365&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;32&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}"
data-image-title="Whole Foods Attracts Small Business Owners"
data-image-description=""
data-medium-file="https://andreavwatson.files.wordpress.com/2017/08/jordan_tea-squares.jpg?w=300"
data-large-file="https://andreavwatson.files.wordpress.com/2017/08/jordan_tea-squares.jpg?w=720"
			src="https://andreavwatson.files.wordpress.com/2017/08/jordan_tea-squares.jpg?w=84&#038;h=56"
			width="84"
			height="56"
			data-original-width="84"
			data-original-height="56"
			itemprop="http://schema.org/image"
			title="Whole Foods Attracts Small Business Owners"
			alt="This entrepreneur has his product in Whole Foods."
			style="width: 84px; height: 56px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			This entrepreneur has his product in Whole Foods.		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 120px;"
		data-original-width="265"
		data-original-height="120"

	>
			<div
			class="gallery-group images-2"
			style="width: 88px; height: 120px;"
			data-original-width="88"
			data-original-height="120"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://andreavwatson.wordpress.com/block-club_milik/" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="56">
		<img
			data-attachment-id="173"
data-orig-file="https://andreavwatson.files.wordpress.com/2017/08/block-club_milik.jpg"
data-orig-size="5039,3359"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1501674400&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}"
data-image-title="Summer Program Teaches Teens Design Skills"
data-image-description=""
data-medium-file="https://andreavwatson.files.wordpress.com/2017/08/block-club_milik.jpg?w=300"
data-large-file="https://andreavwatson.files.wordpress.com/2017/08/block-club_milik.jpg?w=720"
			src="https://andreavwatson.files.wordpress.com/2017/08/block-club_milik.jpg?w=84&#038;h=56"
			width="84"
			height="56"
			data-original-width="84"
			data-original-height="56"
			itemprop="http://schema.org/image"
			title="Summer Program Teaches Teens Design Skills"
			alt="Students work on block club signs for the summer."
			style="width: 84px; height: 56px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Students work on block club signs for the summer.		</div>
	</div>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://andreavwatson.wordpress.com/barbara-bates_talking/" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="56">
		<img
			data-attachment-id="174"
data-orig-file="https://andreavwatson.files.wordpress.com/2017/08/barbara-bates_talking.jpg"
data-orig-size="5105,3403"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1496419093&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;43&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}"
data-image-title="Fashion Icon Shares Journey With Teens"
data-image-description=""
data-medium-file="https://andreavwatson.files.wordpress.com/2017/08/barbara-bates_talking.jpg?w=300"
data-large-file="https://andreavwatson.files.wordpress.com/2017/08/barbara-bates_talking.jpg?w=720"
			src="https://andreavwatson.files.wordpress.com/2017/08/barbara-bates_talking.jpg?w=84&#038;h=56"
			width="84"
			height="56"
			data-original-width="84"
			data-original-height="56"
			itemprop="http://schema.org/image"
			title="Fashion Icon Shares Journey With Teens"
			alt="Teens visit fashion designer Barbara Bates."
			style="width: 84px; height: 56px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Teens visit fashion designer Barbara Bates.		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 177px; height: 120px;"
			data-original-width="177"
			data-original-height="120"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://andreavwatson.wordpress.com/79th-street-step-out/" border="0" itemprop="url">
			<meta itemprop="width" content="173">
		<meta itemprop="height" content="116">
		<img
			data-attachment-id="175"
data-orig-file="https://andreavwatson.files.wordpress.com/2017/08/79th-street-step-out.jpg"
data-orig-size="4388,2925"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;11&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1463827324&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}"
data-image-title="79th Street Step Out"
data-image-description=""
data-medium-file="https://andreavwatson.files.wordpress.com/2017/08/79th-street-step-out.jpg?w=300"
data-large-file="https://andreavwatson.files.wordpress.com/2017/08/79th-street-step-out.jpg?w=720"
			src="https://andreavwatson.files.wordpress.com/2017/08/79th-street-step-out.jpg?w=173&#038;h=116"
			width="173"
			height="116"
			data-original-width="173"
			data-original-height="116"
			itemprop="http://schema.org/image"
			title="79th Street Step Out"
			alt="&quot;Prayer On The 9&quot;"
			style="width: 173px; height: 116px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			&#8220;Prayer On The 9&#8221;		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 90px;"
		data-original-width="265"
		data-original-height="90"

	>
			<div
			class="gallery-group images-1"
			style="width: 133px; height: 90px;"
			data-original-width="133"
			data-original-height="90"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://andreavwatson.wordpress.com/african-warriors/" border="0" itemprop="url">
			<meta itemprop="width" content="129">
		<meta itemprop="height" content="86">
		<img
			data-attachment-id="176"
data-orig-file="https://andreavwatson.files.wordpress.com/2017/08/african-warriors.jpg"
data-orig-size="3962,2641"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1488185829&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}"
data-image-title="African Warriors Visit Oglesbly Elementary"
data-image-description=""
data-medium-file="https://andreavwatson.files.wordpress.com/2017/08/african-warriors.jpg?w=300"
data-large-file="https://andreavwatson.files.wordpress.com/2017/08/african-warriors.jpg?w=720"
			src="https://andreavwatson.files.wordpress.com/2017/08/african-warriors.jpg?w=129&#038;h=86"
			width="129"
			height="86"
			data-original-width="129"
			data-original-height="86"
			itemprop="http://schema.org/image"
			title="African Warriors Visit Oglesbly Elementary"
			alt="Children at Oglesby greet their special guest."
			style="width: 129px; height: 86px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Children at Oglesby greet their special guest.		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 132px; height: 90px;"
			data-original-width="132"
			data-original-height="90"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://andreavwatson.wordpress.com/back-to-school_line/" border="0" itemprop="url">
			<meta itemprop="width" content="128">
		<meta itemprop="height" content="86">
		<img
			data-attachment-id="177"
data-orig-file="https://andreavwatson.files.wordpress.com/2017/08/back-to-school_line.jpg"
data-orig-size="3939,2626"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1441699286&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}"
data-image-title="First Day of School"
data-image-description=""
data-medium-file="https://andreavwatson.files.wordpress.com/2017/08/back-to-school_line.jpg?w=300"
data-large-file="https://andreavwatson.files.wordpress.com/2017/08/back-to-school_line.jpg?w=720"
			src="https://andreavwatson.files.wordpress.com/2017/08/back-to-school_line.jpg?w=128&#038;h=86"
			width="128"
			height="86"
			data-original-width="128"
			data-original-height="86"
			itemprop="http://schema.org/image"
			title="First Day of School"
			alt="First day of school."
			style="width: 128px; height: 86px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			First day of school.		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 91px;"
		data-original-width="265"
		data-original-height="91"

	>
			<div
			class="gallery-group images-1"
			style="width: 130px; height: 91px;"
			data-original-width="130"
			data-original-height="91"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://andreavwatson.wordpress.com/african_wilson/" border="0" itemprop="url">
			<meta itemprop="width" content="126">
		<meta itemprop="height" content="87">
		<img
			data-attachment-id="178"
data-orig-file="https://andreavwatson.files.wordpress.com/2017/08/african_wilson.jpg"
data-orig-size="4975,3423"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1488186371&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}"
data-image-title="African Warrior"
data-image-description=""
data-medium-file="https://andreavwatson.files.wordpress.com/2017/08/african_wilson.jpg?w=300"
data-large-file="https://andreavwatson.files.wordpress.com/2017/08/african_wilson.jpg?w=720"
			src="https://andreavwatson.files.wordpress.com/2017/08/african_wilson.jpg?w=126&#038;h=87"
			width="126"
			height="87"
			data-original-width="126"
			data-original-height="87"
			itemprop="http://schema.org/image"
			title="African Warrior"
			alt="Photo/Andrea V. Watson"
			style="width: 126px; height: 87px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Photo/Andrea V. Watson		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 135px; height: 91px;"
			data-original-width="135"
			data-original-height="91"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://andreavwatson.wordpress.com/baseball_team/" border="0" itemprop="url">
			<meta itemprop="width" content="131">
		<meta itemprop="height" content="87">
		<img
			data-attachment-id="179"
data-orig-file="https://andreavwatson.files.wordpress.com/2017/08/baseball_team.jpg"
data-orig-size="4592,3061"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1433354022&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;37&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}"
data-image-title="New Baseball Players Join Police/Youth League"
data-image-description=""
data-medium-file="https://andreavwatson.files.wordpress.com/2017/08/baseball_team.jpg?w=300"
data-large-file="https://andreavwatson.files.wordpress.com/2017/08/baseball_team.jpg?w=720"
			src="https://andreavwatson.files.wordpress.com/2017/08/baseball_team.jpg?w=131&#038;h=87"
			width="131"
			height="87"
			data-original-width="131"
			data-original-height="87"
			itemprop="http://schema.org/image"
			title="New Baseball Players Join Police/Youth League"
			alt="The Englewood Police Youth Baseball League"
			style="width: 131px; height: 87px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			The Englewood Police Youth Baseball League		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 120px;"
		data-original-width="265"
		data-original-height="120"

	>
			<div
			class="gallery-group images-1"
			style="width: 177px; height: 120px;"
			data-original-width="177"
			data-original-height="120"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://andreavwatson.wordpress.com/blm_maia/" border="0" itemprop="url">
			<meta itemprop="width" content="173">
		<meta itemprop="height" content="116">
		<img
			data-attachment-id="180"
data-orig-file="https://andreavwatson.files.wordpress.com/2017/08/blm_maia.jpg"
data-orig-size="5145,3430"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1468245056&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}"
data-image-title="Black Lives Matter Sit-In"
data-image-description=""
data-medium-file="https://andreavwatson.files.wordpress.com/2017/08/blm_maia.jpg?w=300"
data-large-file="https://andreavwatson.files.wordpress.com/2017/08/blm_maia.jpg?w=720"
			src="https://andreavwatson.files.wordpress.com/2017/08/blm_maia.jpg?w=173&#038;h=116"
			width="173"
			height="116"
			data-original-width="173"
			data-original-height="116"
			itemprop="http://schema.org/image"
			title="Black Lives Matter Sit-In"
			alt="Teens participate in silent sit-in"
			style="width: 173px; height: 116px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Teens participate in silent sit-in		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-2"
			style="width: 88px; height: 120px;"
			data-original-width="88"
			data-original-height="120"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://andreavwatson.wordpress.com/blm_tape/" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="56">
		<img
			data-attachment-id="181"
data-orig-file="https://andreavwatson.files.wordpress.com/2017/08/blm_tape.jpg"
data-orig-size="3178,2119"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1468243208&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}"
data-image-title="Black Lives Matter Sit-In"
data-image-description=""
data-medium-file="https://andreavwatson.files.wordpress.com/2017/08/blm_tape.jpg?w=300"
data-large-file="https://andreavwatson.files.wordpress.com/2017/08/blm_tape.jpg?w=720"
			src="https://andreavwatson.files.wordpress.com/2017/08/blm_tape.jpg?w=84&#038;h=56"
			width="84"
			height="56"
			data-original-width="84"
			data-original-height="56"
			itemprop="http://schema.org/image"
			title="Black Lives Matter Sit-In"
			alt="Teens participate in silent sit-in."
			style="width: 84px; height: 56px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Teens participate in silent sit-in.		</div>
	</div>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://andreavwatson.wordpress.com/oglesby_praying/" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="56">
		<img
			data-attachment-id="182"
data-orig-file="https://andreavwatson.files.wordpress.com/2017/08/oglesby_praying.jpg"
data-orig-size="5154,3436"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1473147636&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}"
data-image-title="First Day of School"
data-image-description=""
data-medium-file="https://andreavwatson.files.wordpress.com/2017/08/oglesby_praying.jpg?w=300"
data-large-file="https://andreavwatson.files.wordpress.com/2017/08/oglesby_praying.jpg?w=720"
			src="https://andreavwatson.files.wordpress.com/2017/08/oglesby_praying.jpg?w=84&#038;h=56"
			width="84"
			height="56"
			data-original-width="84"
			data-original-height="56"
			itemprop="http://schema.org/image"
			title="First Day of School"
			alt="Fathers pray for their children on first day of school."
			style="width: 84px; height: 56px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Fathers pray for their children on first day of school.		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 60px;"
		data-original-width="265"
		data-original-height="60"

	>
			<div
			class="gallery-group images-1"
			style="width: 88px; height: 60px;"
			data-original-width="88"
			data-original-height="60"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://andreavwatson.wordpress.com/chatham-artist_panda2/" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="56">
		<img
			data-attachment-id="183"
data-orig-file="https://andreavwatson.files.wordpress.com/2017/08/chatham-artist_panda2.jpg"
data-orig-size="5106,3404"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1433947171&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}"
data-image-title="Retired Chatham Man Picks Up New Career, Art"
data-image-description=""
data-medium-file="https://andreavwatson.files.wordpress.com/2017/08/chatham-artist_panda2.jpg?w=300"
data-large-file="https://andreavwatson.files.wordpress.com/2017/08/chatham-artist_panda2.jpg?w=720"
			src="https://andreavwatson.files.wordpress.com/2017/08/chatham-artist_panda2.jpg?w=84&#038;h=56"
			width="84"
			height="56"
			data-original-width="84"
			data-original-height="56"
			itemprop="http://schema.org/image"
			title="Retired Chatham Man Picks Up New Career, Art"
			alt="Photo/Andrea V. Watson"
			style="width: 84px; height: 56px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Photo/Andrea V. Watson		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 89px; height: 60px;"
			data-original-width="89"
			data-original-height="60"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://andreavwatson.wordpress.com/chess-team_teacher/" border="0" itemprop="url">
			<meta itemprop="width" content="85">
		<meta itemprop="height" content="56">
		<img
			data-attachment-id="184"
data-orig-file="https://andreavwatson.files.wordpress.com/2017/08/chess-team_teacher.jpg"
data-orig-size="5069,3379"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1455644550&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}"
data-image-title="Englewood Children Learn Chess"
data-image-description=""
data-medium-file="https://andreavwatson.files.wordpress.com/2017/08/chess-team_teacher.jpg?w=300"
data-large-file="https://andreavwatson.files.wordpress.com/2017/08/chess-team_teacher.jpg?w=720"
			src="https://andreavwatson.files.wordpress.com/2017/08/chess-team_teacher.jpg?w=85&#038;h=56"
			width="85"
			height="56"
			data-original-width="85"
			data-original-height="56"
			itemprop="http://schema.org/image"
			title="Englewood Children Learn Chess"
			alt="Photo/Andrea V. Watson"
			style="width: 85px; height: 56px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Photo/Andrea V. Watson		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 88px; height: 60px;"
			data-original-width="88"
			data-original-height="60"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://andreavwatson.wordpress.com/chicago-history-makers_talking/" border="0" itemprop="url">
			<meta itemprop="width" content="84">
		<meta itemprop="height" content="56">
		<img
			data-attachment-id="185"
data-orig-file="https://andreavwatson.files.wordpress.com/2017/08/chicago-history-makers_talking.jpg"
data-orig-size="4518,3012"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1486037269&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;27&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}"
data-image-title="Chicago History Makers"
data-image-description=""
data-medium-file="https://andreavwatson.files.wordpress.com/2017/08/chicago-history-makers_talking.jpg?w=300"
data-large-file="https://andreavwatson.files.wordpress.com/2017/08/chicago-history-makers_talking.jpg?w=720"
			src="https://andreavwatson.files.wordpress.com/2017/08/chicago-history-makers_talking.jpg?w=84&#038;h=56"
			width="84"
			height="56"
			data-original-width="84"
			data-original-height="56"
			itemprop="http://schema.org/image"
			title="Chicago History Makers"
			alt="Photo/Andrea V. Watson"
			style="width: 84px; height: 56px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Photo/Andrea V. Watson		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
	<div
		class="gallery-row"
		style="width: 265px; height: 45px;"
		data-original-width="265"
		data-original-height="45"

	>
			<div
			class="gallery-group images-1"
			style="width: 66px; height: 45px;"
			data-original-width="66"
			data-original-height="45"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://andreavwatson.wordpress.com/deneen_recycling_kids/" border="0" itemprop="url">
			<meta itemprop="width" content="62">
		<meta itemprop="height" content="41">
		<img
			data-attachment-id="186"
data-orig-file="https://andreavwatson.files.wordpress.com/2017/08/deneen_recycling_kids.jpg"
data-orig-size="5040,3360"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1462272589&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;20&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}"
data-image-title="Deneen Students Launch Recycling Program"
data-image-description=""
data-medium-file="https://andreavwatson.files.wordpress.com/2017/08/deneen_recycling_kids.jpg?w=300"
data-large-file="https://andreavwatson.files.wordpress.com/2017/08/deneen_recycling_kids.jpg?w=720"
			src="https://andreavwatson.files.wordpress.com/2017/08/deneen_recycling_kids.jpg?w=62&#038;h=41"
			width="62"
			height="41"
			data-original-width="62"
			data-original-height="41"
			itemprop="http://schema.org/image"
			title="Deneen Students Launch Recycling Program"
			alt="Photo/Andrea V. Watson"
			style="width: 62px; height: 41px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Photo/Andrea V. Watson		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 66px; height: 45px;"
			data-original-width="66"
			data-original-height="45"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://andreavwatson.wordpress.com/dixon_math/" border="0" itemprop="url">
			<meta itemprop="width" content="62">
		<meta itemprop="height" content="41">
		<img
			data-attachment-id="187"
data-orig-file="https://andreavwatson.files.wordpress.com/2017/08/dixon_math.jpg"
data-orig-size="5138,3425"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1447064606&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;39&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}"
data-image-title="Dixon Elementary Students Exceling"
data-image-description=""
data-medium-file="https://andreavwatson.files.wordpress.com/2017/08/dixon_math.jpg?w=300"
data-large-file="https://andreavwatson.files.wordpress.com/2017/08/dixon_math.jpg?w=720"
			src="https://andreavwatson.files.wordpress.com/2017/08/dixon_math.jpg?w=62&#038;h=41"
			width="62"
			height="41"
			data-original-width="62"
			data-original-height="41"
			itemprop="http://schema.org/image"
			title="Dixon Elementary Students Exceling"
			alt="Photo/Andrea V. Watson"
			style="width: 62px; height: 41px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Photo/Andrea V. Watson		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 66px; height: 45px;"
			data-original-width="66"
			data-original-height="45"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://andreavwatson.wordpress.com/day-care_ribbon-cutting/" border="0" itemprop="url">
			<meta itemprop="width" content="62">
		<meta itemprop="height" content="41">
		<img
			data-attachment-id="188"
data-orig-file="https://andreavwatson.files.wordpress.com/2017/08/day-care_ribbon-cutting.jpg"
data-orig-size="4976,3317"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1479205687&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}"
data-image-title="New Life Covenant Day Care Ribbon Cutting"
data-image-description=""
data-medium-file="https://andreavwatson.files.wordpress.com/2017/08/day-care_ribbon-cutting.jpg?w=300"
data-large-file="https://andreavwatson.files.wordpress.com/2017/08/day-care_ribbon-cutting.jpg?w=720"
			src="https://andreavwatson.files.wordpress.com/2017/08/day-care_ribbon-cutting.jpg?w=62&#038;h=41"
			width="62"
			height="41"
			data-original-width="62"
			data-original-height="41"
			itemprop="http://schema.org/image"
			title="New Life Covenant Day Care Ribbon Cutting"
			alt="Photo/Andrea V. Watson"
			style="width: 62px; height: 41px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Photo/Andrea V. Watson		</div>
	</div>
					</div> <!-- close group -->
			<div
			class="gallery-group images-1"
			style="width: 67px; height: 45px;"
			data-original-width="67"
			data-original-height="45"
		>
							<div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject">
		<a href="https://andreavwatson.wordpress.com/eggrolls2/" border="0" itemprop="url">
			<meta itemprop="width" content="63">
		<meta itemprop="height" content="41">
		<img
			data-attachment-id="189"
data-orig-file="https://andreavwatson.files.wordpress.com/2017/08/eggrolls2.jpg"
data-orig-size="4178,2785"
data-comments-opened="1"
data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3i&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1421673370&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;55&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}"
data-image-title="Dream Cafe&#8217;s New Eggrolls with Greens"
data-image-description=""
data-medium-file="https://andreavwatson.files.wordpress.com/2017/08/eggrolls2.jpg?w=300"
data-large-file="https://andreavwatson.files.wordpress.com/2017/08/eggrolls2.jpg?w=720"
			src="https://andreavwatson.files.wordpress.com/2017/08/eggrolls2.jpg?w=63&#038;h=41"
			width="63"
			height="41"
			data-original-width="63"
			data-original-height="41"
			itemprop="http://schema.org/image"
			title="Dream Cafe&#039;s New Eggrolls with Greens"
			alt="Photo/Andrea V. Watson"
			style="width: 63px; height: 41px;"
		/>
		</a>
	
	
			<div class="tiled-gallery-caption" itemprop="caption description">
			Photo/Andrea V. Watson		</div>
	</div>
					</div> <!-- close group -->
		</div> <!-- close row -->
</div>

</div>
</aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow me on Twitter</h2><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/AndreaVWatson12">My Tweets</a></aside><aside id="facebook-likebox-3" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/">Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/"><a href="https://www.facebook.com/">Facebook</a></blockquote></div>
		</div>
		</aside><aside id="search-1" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://andreavwatson.wordpress.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside></div><!-- #secondary -->
	</div><!-- .site-content-inner -->


	</div><!-- #content -->

	
	
	
	
	<footer id="colophon" class="site-footer" role="contentinfo">
		<div id="site-info" class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- #site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201749y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-2eda00dc4f1e3f85e46aaaee66b6c010">
	</div>
	<div class="grofile-hash-map-886eb6714c8f1a8049d47cc3a24a6aba">
	</div>
	<div class="grofile-hash-map-2eda00dc4f1e3f85e46aaaee66b6c010">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/andreavwatson.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/andreavwatson.wordpress.com\/wp-login.php?action=logout&_wpnonce=994d744e5c","homeURL":"https:\/\/andreavwatson.wordpress.com\/","postID":"785","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/andreavwatson.wordpress.com\/2017\/12\/04\/navigating-your-season-of-uncertainty\/":785};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"128401611","siteName":"Andrea V. Watson","siteURL":"http:\/\/andreavwatson.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/canard","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/andreavwatson.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fandreavwatson.wordpress.com%2F2017%2F12%2F04%2Fnavigating-your-season-of-uncertainty%2F","themeURL":"https:\/\/wordpress.com\/theme\/canard\/","xhrURL":"https:\/\/andreavwatson.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"a9690fa9e4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ee043b821f\" \/>","referer":"https:\/\/andreavwatson.wordpress.com\/2017\/12\/04\/navigating-your-season-of-uncertainty\/","canFollow":"1","feedID":"65218895","statusMessage":"","customizeLink":"https:\/\/andreavwatson.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fandreavwatson.wordpress.com%2F2017%2F12%2F04%2Fnavigating-your-season-of-uncertainty%2F","postID":"785","shortlink":"https:\/\/wp.me\/p8GL7J-cF","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/andreavwatson.wordpress.com\/785","statsLink":"https:\/\/wordpress.com\/stats\/post\/785\/andreavwatson.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Canard","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 487 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/andreavwatson.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fandreavwatson.wordpress.com%2F2017%2F12%2F04%2Fnavigating-your-season-of-uncertainty%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVk91OwzAMhV+ILEMwEBeIR0Fu4rZu80firOztccU2bQxV3VVd93zRiX2qp6RMDIyB9VC0xT0ZTN+boTzoi0++quRqR6FoRyMW/VWxYg/BOswLYhO9l5b6hYaZbnSZKOE90FXjL8g9epGl2mgDAbKdiQB76oAphlXyFoFrRntSrYJ6BHt7+X+lBSGbfp2UQudQcV99E4DcHdBKqcUGVtoeKcnQw6jaaGpRLZ2DQcG4aq/XkzG5w8bTzcwvdjsgJzCj/pQDdAsGmxhHhb5Bu5biiZgxKyaPYm4pSWDFjZLrag9FGKlU3GPONFs/9+48gbN4ucnhJWTm5M3QuVpSj1Q8snrabI9jidkv6CeyHXLRHTj5+Q7zBo7lAsTkJN4n5OptgUqxsGodUNalhywpOz0F+vDvj7vt29Pr8+5lN/wATgiZ9g=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "andreavwatson.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'128401611','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'128401611','v':'wpcom','tz':'-5','user_id':'0','post':'785','subd':'andreavwatson'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWFnNncxc1tjZG9XVXhRREQ/V0xPZ1hKXy8xWko9VW5aQm0saT1DaCssLGFdcTFtcEIsJmRwMG4lTVVBfFRxbVozNU5nZDAsSSVuW1dFP1JZK0had0pjVlFqfGhMYWNqaUt4OEU4OGk4c2FwemprT0JVSS84VCxBak90SzhydnFTfjYlV11vfnw5cVpzJWFLbk5aZE9vZz09LCw0cFRJd1BsZ3kxTVdjRjd8JS1VbXd8JitbUzVqZkNGLEFIPT1MZFZ0dlZRTjM9bERbRiUvRjAlTjQyQTdVRTBmbnxOZm10U1pnNV1qZj8wPVU1eThRVG41bzhdM3xSZHRXcS1nRC11YTYxTA=='}]);
_stq.push([ 'clickTrackerInit', '128401611', '785' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>